Problem with Settings?

I tried to to add my website to my profile and was given an error that the only allowed domain was “”. Seems like something might be off in the settings that’s not allowing just any url to be entered in that field.


Well, that’s my blog so that is pretty strange (and I don’t think I even have it listed in my profile). I receive the same message if I try to enter another domain though :slight_smile:

It’s a good blog, love the tables :blush:, but yeah, seems like something’s not right there.

Not the end of the world since I’ve got links in my profile description, but just wanted to bring it up in case it could be fixed.

Hey Luke! Great to see you again.

What an odd issue. It has been awhile since I looked into setting stuff, but maybe my permissions still work.

My first thought is might be a trust level thing since your account is listed as a basic user. I was just able to add my Mastodon link to my About Me section.

1 Like

Apologies I did not pick up you meant the section listed as “website” under your profile settings in the image below.

I can confirm that the issue also affects my account. Looks my permissions do not let me get deeper into the settings. We will need to summon the all wise @admins from above.

1 Like

Lol that is super weird. I’ll look into it.

Alright… Fixed. I think. Try again please!

1 Like

Hey Dan, good to see you too, we always seem to run into each other around these spaces. I’ve just started up a new PBP campaign and was thinking back fondly on the Into the Deep days, even if I know I can’t manage to run something like that again.

Seems like Yochai’s got the issue fixed now fortunately

Works now! Thanks for taking care of that

Great to hear you are continuing your PBP adventures. The folk around here are super rad as I am sure you know. The consistent open arm support for a hobby we all love keeps binding us all together. Welcome to the slow lane of RPG discourse!